excuse

Depuis le 18 février 2009 les flux RSS n’étaient plus à jour, et j’ai remarqué ce problème depuis hier seulement. En effet, le 18 février au soir j’ai updaté WordPress à la version 2.7.1, sans vraiment faire attention à la compatibilité des plugins…
Et effectivement, un plugin nommé « Yet Another Related Posts Plugin » ou « YARPP » avait une incompatibilité avec la nouvelle version de WordPress. Pour ceux qui ont le même problème (on ne sait jamais…) il suffit de désactiver l’option RSS du plugin. Tout bêtement.

Bref… nous nous excusons! J’espère que vous reviendrez :D


And for those who come from Google, and who want to solve the problem:
Symptoms =>
- « Read timed out » on feedburner when we Edit Feed Details
- Feed not actualised since the update of WordPress 2.7
- Error 500
- In TroubleShootize in Google Feedburner, we can’t Resync the feed: Connection timeout.
To solve this problem: Desactivate Yet Another Related Post Plugin feed Rss option.